Samsung Galaxy S III si Note 2 au o vulnerabilitate periculoasa

NEWS - S3 SI NOTE

 

    O vulnerabilitate periculoasa care afecteaza cele mai bine cotate smartphone-uri Samsung, respectiv  Samsung Galaxy S III si Note 2 a fost descoperita de catre un membru al forumului XDA-developers. Problema este legata de hardware-urul implementat in acestea, fiind o vulnerabilitate a procesoarelor Exynos 4210 si 4412 si nu are nicio legatura cu sistemul de operare care ruleaza pe aceste doua terminale, si anume  Android. Astfel toate dispozitivele care au implementate aceste doua procesoare sunt afectate.

   Datorita acestei vulnerabilati  acum se poate face root foarte usor  smartphone-urilor Samsung Galaxy S III si Note 2, insa aceiasi vulnerabiltate prezinta  un pericol datorita faptului ca  simpla aplicatie de pe Google Play care include cod malitios, iti poate citi informatiile din telefon  si ti-l poate controla de la distanta.

   Compania coreeana a fost informata cu privire la problema celor doua terminale, insa acesta nu a remediat inca aceasta vulnerabilitate.  Problema majora pe care o reprezinta aceasta noua descoperire, este aceea ca fata de alte vulnerabilitati descoperite in ultimele luni, aceasta nu necesita acces fizic la telefon pentru a fi exploatata, controlul facandu-se wireless prin intermediul unei aplicatii special concepute in acest sens.

 

Sursa

Social Share Toolbar